Banking-Browser VR-Protect

Online-Banking mit unserem Zwei-Schritt-TAN-Verfahren ist sicher. Vorausgesetzt, auf Ihrem Rechner ist auch alles in bester Ordnung.

Möchten Sie mehr Sicherheit?

Sind Sie bisher unsicher wegen Manipulationen Ihres PCs oder betrügerischen Aktionen im Internet und nutzen das Online-Banking deshalb nicht? Oder kommt es schon mal vor, dass die Sicherheitseinstellungen auf Ihrem PC nicht aktuell sind oder Sie ein Auge zudrücken, wenn es um die Kontrolle Ihrer Daten geht? Wir haben als eine der ersten Banken bundesweit die Lösung für Sie!

Unser VR-Protect ist sicher!

Wenn Sie den VR-Protect nutzen, kann Ihr Online-Banking nicht manipuliert werden!

Unser VR-Protect macht’s Ihnen leicht!

Der Banking-Browser funktioniert wie jeder andere übliche Browser und erfordert keine weiteren Eingriffe in Ihren PC

  • keine Installation erforderlich
  • ohne Konfiguration nutzbar
  • beeinflusst keine anderen Sicherheitsverfahren

Häufige Fragen

Wie reagiert der VR-Protect bei einem Manipulationsversuch?

Bei jedem Start überprüft der VR-Protect sich selbst, aktuelle Updates, aber auch Einträge im Speicher und in den Bibliotheken des Computers. Daher dauert der Start im Durchschnitt gute 10 Sekunden. Bei einer Manipulation öffnet der VR-Protect gar nicht erst das Banking! Es erscheint die Meldung: "unzulässige Speichermanipulation". Verzichten Sie in diesem Fall bitte komplett auf das Online-Banking und weichen Sie bitte nicht auf einen anderen Browser aus. Setzen Sie sich bitte sofort mit Ihrem Berater in Verbindung.

Welche Voraussetzungen muss mein System erfüllen?
  • Betriebssystem: Windows 7, Windows 8, Windows 10
  • Internet Explorer ab Version 10
  • eine aktive Internetverbindung, die nicht durch eine restriktive Firewall beschränkt wird
  • das Verzeichnis, in dem der VR-Protect liegt, muss beschreibbar sein. (Desktop/Arbeitsoberfläche)
  • mindestens 40 MB freier Festplattenspeicher
Wie erhalte ich den VR-Protect?

Als Kunde Ihrer Volksbank Lüneburger Heide haben Sie die Möglichkeit, sich den VR-Protect direkt im Online-Banking zu bestellen und herunterzuladen. Nutzen Sie dafür den Menüpunkt "Angebote" & "VR-Protect".
Nach Eingabe Ihrer persönlichen Daten können Sie sich auf der Bestell-Bestätigungsseite den VR-Protect über die Schaltfläche "Jetzt herunterladen" auf Ihrem PC speichern.

Alternativ, oder als Neukunde, erhalten Sie den VR-Protect auf CD direkt in Ihrer Filiale oder bequem per Post.

Was kostet mich der VR-Protect?

Für den VR-Protect berechnen wir Ihnen ausschließlich Supportkosten in Höhe von 1,- € /Monat.

Als Mitglied Ihrer Volksbank Lüneburger Heide eG erhalten Sie unseren VR-Protect kostenfrei.

Informationen zur Mitgliedschaft

Muss ich VR-Protect regelmäßig aktualisieren?

VR-Protect zeigt erforderliche Updates von ganz alleine an und führt diese selbständig durch. Nach wenigen Sekunden ist das Update abgeschlossen und Sie können ganz normal weiterarbeiten.

Kann ich VR-Protect auch nutzen, um außerhalb der Internetseiten meiner Bank sicher zu surfen?

Das ist leider nicht möglich. VR-Protect wurde speziell für das sichere Aufrufen des Online-Bankings entwickelt. Seiten, die nicht zum Internetauftritt Ihrer Bank gehören, können mit VR-Protect deshalb nicht aufgerufen werden.

Kann ich VR-Protect auch mit einem anderen Browser als dem Internet Explorer nutzen?

Der Internet Explorer ist standardmäßig auf jedem Windows-PC vorhanden und wird von vielen Windows-eigenen Programmen genutzt. Er ist somit ein fester Bestandteil des Windows-Betriebssystems. VR-Protect nutzt einige Teile des Internet Explorers und umhüllt diese mit mehrfachen Sicherheitsmechanismen.

In der Praxis bedeutet dies:

  • Jeder beliebige Browser kann zum normalen Internet-Surfen verwendet werden.
  • Der Internet Explorer braucht nicht als Standard-Browser eingestellt zu sein.
  • Aus Sicherheitsgründen sollte der Internet Explorer dennoch immer auf dem neuesten Stand sein (ebenso wie die anderen Windows-Bestandteile).
  • Für das Online-Banking mit VR-Protect ist die Version 9 des Internet Explorers (oder höher) erforderlich.